Ive got one problem I’m shakin my head

So, I got a Pimax 5K+ ,I9 10850K, RTX 3070, (1) lighthouse, (4) 8Gb sticks of Corsair LPX @ 3200,(1) Samsung 1TB 970 evo plus and (1) 970 500Gb evo plus (my C: drive and is) 2 nvme coolers, 900W psi, on a MSI Z490 A-pro. Ive got all of the newest drivers installed, and am running on a LAN line.
With that being typed on a phone (lol) My pimax worked awesome when I first got it running with a lighthouse. Man, it was slicker that mayonnaise on a hot piece of tin. Everything worked as it should I could move my head forward,left, right etc and I moved not the cockpit of the race car.
Well, last night I fired her up thinking everything’s as wonderful as the day before. Hell, my new found excitement in a head set was making the stars aligned but instead, I got a blackening out screen going on and off until Iracing track fired into the headset then didn’t come back on until I checked 9 axis not use lighthouse.
As you can imagine it was right back to the way it was before the lighthouse. I tried moving the thing, changing the USB plug,… do I got power??? Ya I got power but the same thing . I played with it for a couple hours. Hell I even rebooted several times in the pitool and on the PC. Has anyone seemed to figure out a fix for this? I’m about to pull out my hair trying to fix it.
I could see it I had 1/2 assed equipment or was trying to get by with crap but it’s not the case this time

Aaaah… It’s so frustrating when things stop working like it used to!
Unfortunately it can be a number of things. Driver update? Windows update? Something else updated?
And there aren’t that many Pimax users around.
So, I can’t help. Just throwing some sympathy your way… :slight_smile: