No icls on hud for super carrier recov III

.

I’ve set up a mission with the F18c and supercarrier, adding the ‘advanced waypoint - commands’ to set the ILS to ch 11, and the TACAN to ch 71.

I set the mission to run at time 23:00 which is triggering a “recovery III”

I start the mission, and set the tacan and ILS channels in the jet.

I do the radio “inbound” , get vectored to the stack … hold for the appropriate time, exit and approach

the carrier at 1200 agl.

I’ve “boxed” the TCN and ILS settings in the HSI.

I’m within 10nm and have caled “see you at 10”

My hud is NOT displaying the ICLS symbology.

It IS displaying the TACAN symbology

What am I missing ?


Is there a way to fly a “recovery III” operation in daytime / clear weather ?

Mike

I’ve had mixed results too. “Mixed” meaning I am doing something inconsistently wrong. My F18 mission works as expected with an ILS in bad wx at night. But the Tomcat in the same mission does not display an ILS. So now that my limited knowledge is on the table, I thought that the ILS was always broadcasting regardless of CASE 1 or CASE 3 conditions.

No, you need to fly in bad weather or at night.

As for ME settings, make sure you assign the correct unit to the tacan channel and icls channel in advanced waypoint options. If you leave it at ‘none’ it may lead to problems after a while.

You need to tell jester or your RIO to tune the data link to the carrier

1 Like

The only thing that I didn’t see you say you’re doing is turning the ILS “ON” on the UFC, similarly to TACAN “ON”. I’m sure you’re doing it, but just in case that’s the step that’s omitted.

AFAIK, the ICLS is always broadcasting unless it’s turned off or the wrong frequency in the ME; I use it as a crutch in CAVU all the time.

Solved .

I hadn’t filled in the “units” field for the advanced waypoint-ILS/ICLS for the carrier.