Sound issues

Edit:
Resolved almost immediately after I made this thread. It ended up being a simple fix. See next post and get a laugh.


My headphones quit working on me today. As you can see in the playback device image below I should be getting a signal in the headphones but they are silent, online and offline.


I tried restarting the system a couple of times but that has not resolved the issue. I unplugged the USB cable and plugged it back in using another USB port to see if that was the problem. I also tried a set of desktop Altec Lansing ACS5 Multimedia speakers that use the old style jacks and they do not work either. (Had them since I bought my Gateway 2000 system in the early 1990’s.) I did not just pull them off a shelf, I used them just last week on this system. They also show the green status bar moving up and down when I choose them as the default.

What I want to know is where else I can look to find the problem and hopefully resolve it?

Wheels

3 Likes

Holy carp it WAS a PEBCAK issue…
pebkac1
There are two cables and four points of failure and I had only checked three of them. When I pushed the jack back into the headset itself the problem automagically resolved itself. Now just need to figure out what happened to the Altec Lansing speakers.

Wheels

6 Likes

lol !!! Thats epic , I must steal that ! :rofl: For some reason , every once and a while(Other than the occasional PEBCAK issue :slight_smile: ) Windows likes to just decide it does not feel like dealing with my headset .

My fix is almost always the same as yours , in that settings Dialog Box . I have yet to sort it out, other than it is usually just Windows having a Brain cramp .

1 Like

Windows 10 and sound are mortal enemies.

4 Likes

This post should have massive likes , just due to the incredible amount of Brilliance it took to come up with a way to fit such a bad arse band into it ! :metal: A Boston reference on the web is to be lauded , but one that is also on a flight sim website is simply brilliant !

I stand in awe ! :+1:

1 Like
© 2020 Mudspike.com | Articles Website | Forums Rules & FAQ