DCS C-101CC Dual Cockpit MP


Me and @fearlessfrog had an entertaining hour or so playing multi-cockpit in the C-101CC. It was a great opportunity for me to round out my knowledge of the MP capabilities. Basically, some things work, but most don’t. We could have had something set up wrong as far as transferring controls or something, but I do recall @AvioDev stating that only some dual cockpit functions were working.

The first sortie I took the front pit and Frog took the back. We compared lots of notes on what we were seeing. Basically, the entire front cockpit is fully functional. The rear cockpit does show the stick and rudder movement, and some other items, but does not fully talk to the front cockpit as far as systems status is concerned. Switches don’t sync up, and lots of electrical system stuff doesn’t sync. But with that said, it is quite enjoyable to be in the back cockpit and go along for the ride. It is very smooth and lots of fun.

We spent some time craning our necks to see what the other person was doing…

Loaded up with bombs to go win the war single-handedly…!

The next flight I took the back seat and let Frog take us for a flight. It is really cool sitting back there and watching the world go by. You can see my airspeed, ADI, altimeter, HSI, VSI and standby instruments are all working, but the engine gauges are not.

I’m gonna hurl Frog…

Then we decided to each get in separate 101CCs and we took off and headed for the range. He was loaded to the gills with bombs (maybe a wee bit over MTOW?) so I had to throttle back a bit to let him catch up. Unfortunately Frog’s internet crashed or something, so we didn’t get to rain death and destruction down on the poor target range at Kobuleti (well, I did, but I think I only killed like four vehicles…and three of those with the cannon).

Me, having an existential crisis after Frog disappeared as if the Bermuda Triangle had sucked him in…

Ordnance delivered, gun empty, back on the ramp. I got to watch a Hornet working over the Kobuleti Range while I circled above. Fun stuff.

So the 101 has some ways to go with regards to dual cockpit functionality. But it looks great, performs great in VR, and the front cockpit is just superb. The rear cockpit does work in single player mode too…it just isn’t totally syncing up in MP.


Very nice review! :slight_smile:

1 Like

Hey @fearlessfrog - mystery maybe solved (I totally forgot about this command):



It was great fun and worked pretty well. A weird feeling that we’re both sat in the same aircraft, using VR and you’re in DC and I’m here in Vancouver, BC. Stuff like seeing your head move as you look around, and the arm move the throttle forward was crazy. I know we’ve seen it before on the Gazelle when we did this before, but it still amazes me. We’re living in the future. :slight_smile: :robot:

It was a bit weird in that I did the noob Win + Home autostart and seemed to get into a different state to you in terms of sync of instruments. I wonder if it was a network thing or just how you manual started and I didn’t?

I can’t believe I forgot the one cardinal rule of flying in as a pair - DON’T PICK A DIFFERENT LOADOUT TO LEAD. lol, I think I had 2 Mk83’s on that thing, when it loaded via F8 - Crew, the C101 almost fell over as the first bomb tacked on.

One thing that was fun was that I got to watch the ordnance fall off the rails - it’s a bit like driving all the time and then being the passenger, you get to see stuff you normally don’t. The bomb sort of lurches back a bit too suddenly as it leaves the aircraft, but that could be the network too.

This happened to me in Rocket League once as well (I forgot that last night). My daughter has a wired connection right up the other end of the house and we use a stupid Powerline adapter for that (internet over electrical wiring) as even wireless repeaters don’t work that well. It gives her a low latency but every few days it just kills the main router I think. I’ve not ever managed to track it down repeatedly. I hate powerline adapters and need to bite the bullet and rip the walls (a long way though) for some Cat6. :expressionless:

So for people looking to try this out, the Hoggit Training Server has lots of free C101-CC’s all ready and set up for pilot1 and pilot2. Great fun.


It really is incredible. And while we were sitting there on the ramp, getting buzzed by a Christen Eagle was an added bonus…! And that guy could have been in Singapore or Sydney for all we know. Just mind blowing how connected we can all be…

I know in the loadout menu if you put 4 x Mk84s you can’t carry any fuel at all…haha…

And yes, the Hoggit Training Server is really fun and chill…and has nice target ranges. I can’t remember if it has an air-to-air target range or not. Head-to-head in C-101CCs with just AIM-9s or guns would be fun. They require careful energy management…

1 Like

I’m gonna need to get SRS set up before my next MP flight. Got halfway through it last night, so I need to finish that up… Then I’ll need to update my order of operations for getting up and running in DCS. Right now I think it is:

TeamSpeak in Admin mode
Windows Mixed Reality
Steam WMR

How do I get the password for that without joining reddit? Does anyone know it?

Second post:


It’s just on the not-signed in page here on the right-hand side bar:

1 Like

Worth it for sure. I just like the pzzzzkt sound with PTT off. :slight_smile:

Why TS with admin? I don’t think I do that. Maybe an overlay thing?

WMR VR is a royal PITA to get started. Oculus nailed the usability, while Samsung/Microsoft are really not there just yet. My order of start-up is pretty crazy, as 50% of the time I just get a black screen.

What I do is put the headset on, see Cliff House / Skyloft in VR, use the ‘Desktop’ widget to see my desktop, and then just launch Teamspeak, and then DCS from my desktop icon from within VR. That causes SteamVR to start up and then I’m usually off to the races, as DCS takes me into VR (from VR in cliff house) from there.

If I start DCS without WMR being up first it seems pretty random if it works properly or not.

1 Like

I recall (and this was probably a year ago) that if I didn’t launch TS in admin mode, it would not recognize my PTT on my Warthog. I have no idea why…maybe it was unrelated and had something more to do with the focus of the window or something, but I do remember TS in admin solved it, so it is a habit I’ve stuck with.

1 Like

That’s about the same workflow I use. I put on the headset, autolaunch to the Cliff House, and in my Cliff House I have a little Steam VR window or something, I click on that, it starts SteamVR and whisks me to my other house (lol…I’m a real estate magnate in VR!). Then I usually just peer under my headset and launch DCS from Skates utility on the screen.


1 Like

This is the same issue I have.

1 Like

I’m just overjoyed that DCS now lets you adjust audio and controls while in-game now. I can’t tell you how many times I had to restart because DCS volume was overwhelming my TS volume or something…or I was joining in an airplane where I didn’t have at least the axis controls setup. So nice to be able to do that without exiting now.


Ah it didn’t show as second post on mobile. Does in my pc though thanks :blush:

1 Like