Couple of Issues

Just bought the 18 and I’m loving it. Easy to start and fly and easy to land on land.

Couple of questions though

Is INS alignment modeled? Seems to me that I get 0.5 and an ok in like 90 seconds.

My waypoints dont seem to be right. The distance never updates and if i fly to it on the hsi I’m not even close via F10.

And the colored moving map dosent appear on my AMPCD.

I would love to be smart enough to help you.

I’m pretty good at firing up the Ka-50 this week though… :man_shrugging:

1 Like

Can I recommend Chuck Owl’s guide? Off the top of my head I thought you’d need 0.8 or better for waypoints, I might be misremembering though.

2 Likes

Chuck’s guide for the F-18

1 Like

Chucks guide was instrumental in me getting it started and off the ground. Ill have a look at it again an see what I missed.

1 Like

It is. Not sure if it is finished though. And yes it is pretty quick.

Strange. Definitely works for me.

There is one little issue with this screen: if you have the brightness knob on less than half then it disappears completely. Try turning it up all the way.

Issues to keep in mind that I noticed:

  • barometric altitude hold not works properly. Will require several tries at times, and might actually only be an attitude hold.
  • the plane sets the quantity of bombs to weird numbers sometimes (like -104) so they won’t drop.
  • the plane seems reluctant to input laser codes sometimes. I have had it work and not work.
  • TGP has no HUD symbology
  • lots of missing DDI pages but nothing super severe.

Overall an enjoyable module now, despite the missing stuff.

2 Likes

Won’t activate unless your stick is dead center. Check your inputs. Apart from that, last i flew the Hornet (which is admittedly quite some time ago) it worked as advertised.

That’s what I thought as well.
But last night I had it not work, even with centered stick. The light even came on but the plane pitched up.

Not severe but it didn’t hold the altitude.

Must be something new then. Never seen this behaviour before.

Yeah it is weird. I’ll check if I can reproduce it in some way.

For me I had to set a small dead zone on my stick input. That solved all of my baro hold issues.

I believe these three things are more or less interconnected. Currently the Hornet does not have a proper alignment process. So while the display might say you are aligned, you might not actually be. The best thing I’ve found to do when cold starting the Hornet is set the dial to align and then wait till the map appears on the AMPCD, ignoring whatever the text on the display says about alignment status before switching to NAV. Doing this seems to prevent the issues you mentioned for me.

4 Likes

There are a few other things here:

You are correct with the shortened INS - the map itself doesn’t appear until the proper INS timing (you can set to NAV and start flying once the OK is up) is completed - when the short INS time was patched in, there was a report that the map still took the old longer time to show up and I don’t think that was fixed or changed.

The map also is not available at all zoom levels for all sections of each map, so try adjusting the range scale to get the map to display. There is more map sections for Caucasus than the Persian Gulf.

As for waypoints not being correct, that sounds like the INS switch wasn’t set to NAV or INS align wasn’t complete. You can also just do a baro altitude hold and fly level and straight - set INS to IFA for a couple minutes then back to NAV, just in case.

1 Like

Thanks guys. So I’m assuming the best thing to do is start alignment right after the first engine start and then just wait till the map shows up.

If you don’t do a “quick startup” but roughly follow the real life checklist it should take enough time for the alignment to complete, unless you are lighting fast with the checks.

1 Like

Can anybody confirm that the brake pressure gauge in the Hornet has a geometry error in VR?
(white material shining through at the edges)

EDIT: In non-VR it is blue-ish and not that well visible.

So after a wee bit more testing. If I do a hot start all is good. However if I do a ramp start I never get passed .5 OK. I waited 10 min once and then flipped to nav.

Next I’m going to try just skipping alignment and going striaght to nav.

Wondering if it has anything to do with me running the stable version instead of the open beta.

1 Like
© 2020 Mudspike.com | Articles Website | Forums Rules & FAQ