DCS A-10 Start Issue (Keybindings)

Ok I put up in chat the other night that while learning to start the A-10C I noticed my engine start keybindings stopped working in game. (Ralt/ RCtrl + Home) If you perform the command in the settings menu it snaps right to the command so the game seems to know it.

Someone said reload profiles and I tried that and it didn’t seem to help. I tried repairing the game and it worked for that session but I just opened the game and again and its still doing it. It also won’t start if you use the auto start Rwin + Home.

Anybody else had this? Its getting annoying.

You could always learn the full start-up! Hyuk hyuk!

Srsly, I have never heard of that particular issue before. The fact that it worked for one session after you repaired it is bizarre. I’m going to take some random guesses below, but you should probably go to the ED forums and see if someone over there has better advice.

Other “key trapping” issues I have heard of were related to Track IR or the Steam overlay. You can close Track IR or disable the overlay, just to test to see if they’re the trap.

Do you have a fancy schmancy gaming keyboard that goes into “modes” when you start a gaming app?

As a workaround, you could map the auto-start and auto-shutdown commands to something you do know works, like Lctrl+Lshft+Home, Lctrl+Lshft+End. If this also doesn’t work, you’ve got a problem in the A-10C module code as installed on your PC and probably need to uninstall the module and reinstall it, not just repair.

Well that’s what I’m trying to learn lol, but to move the throttle to the start/ out of idle cut off position it says that’s the key command. (No Hog Hotas :disappointed_relieved: )

I’ll dig around more, this isn’t the first time I’ve had stuff like this, my hat right started controlling my right aileron only the other night.

Ah, I see. You’re looking at the wrong commands: the Win+Home/End commands are for the AUTOMATED start procedure. I’m surprised you’re not seeing a bunch of weird stuff go on when you press it.

Rctrl/Ralt + Home/End step the throttles in and out of detent. “Engine Start Left”, “Engine Start Right”, “Engine Stop Left”, “Engine Stop Right” in the command list.

That’s what I ment… some how that got lost lol (maybe I need to proof read better)

At any rate I tried it again right after my post and it didn’t work so I restarted the mission editor and it worked throws hands up in air

No clue at this point lol

1 Like

Double check that your throttles are at 0% before hitting the “move out of off detent” (RAlt/RCtrl + Home) keys.

If you’re positive your throttle is all the way back, double check your settings/calibration to make sure you don’t have some odd deadzone/min value setting or noise making the actual value not zero.

EDIT: Note that this applies to pretty much every aircraft in the game, IIRC.

EDIT2: Inexplicably, on some keyboards you need to enter that command in “reverse order”, I.E. pressing home BEFORE RAlt or RCtrl. Try that too.

1 Like

Oooh you might be on to something! I had the problem tonight when I started but I racked the throttles on the HOTAS once and it worked. I’ll have to keep an eye on this.

Side note, I successfully started, modified profiles, and fired a few mavs tonight. Pretty happy to finally start learning the A-10