DCS + A-10C + GBU-10 & 12

For the past 2-3 weeks I have been unable to get a GBU off the rails. I can’t tie it back to any specific update and haven’t found anything in the forums to indicate others are having problems. I am sure I am missing some new key sequence. Anything obvious in this shot?

Can you describe the steps you’re using?

You are slightly off alignment, but not enough to cancel the release.

The target on the TGP is missing the point track box which you would need for the laser.

Nothing from the HUD looks off. Just hold the weapon release button until the timer passes through the middle of the reticle, clocks 0, and the bomb releases. (Since you are in CCRP mode, which is preferable for LGB’s)

Edit: I don’t see any recent bug reports in regards to this, so I am going to guess a procedural issue. And those are easy to fix!

1 Like

Everything else fine? Like can you get a GBU-38 to drop?

The only reason I ask is at times my DCS seems to forget its default key bindings a common one is the right engine start position for the throttle on the Hornet so I have two bindings depending on if it works or not.

I am pretty sure it works in the current release version, I dropped some LGBs last week.

Most common errors for bombs not dropping IIRC:

  • INS not aligned (DSMS shows ALN DEG instead of READY)
  • master arm off
  • bomb quantity (or some other things IIRC) in the profile set to an impossible value (can you drop them with standard settings in CCIP?)
  • accidentally used some command (for example on the china hat) to undesignate or set the POI back to waypoint
  • altitude too low or otherwise wrong release parameters
  • not holding the release button early and long enough (I once had a damaged joystick button that prevented it)

Can you post what you did?

Edit: from what I can see the POI might be slightly off, but most stuff I mentioned looks OK.
However I do remember that there once were problems with profiles that included a center station and wing stations combined. That was for dumb bombs IIRC but you could try deactivating the bomb on the center station and see if it helps.

Thanks guys.

@Andrew116 Have never tried to drop a GBU-38. My GBU use has previously been 10s and 12s.

@Franze Steps from my cheat sheet that had been working until a few weeks ago.

GBU 10 & 12

  1. TGP Power On (Bat Switch by the Master Arm on left)
  2. Select TGP in right MFCD
  3. Select A-G
  4. Press -CTRL
  5. Latch setting > Latch on
  6. Metric > U.S.
  7. Press -RTN
  8. Make the right MFCD > SOI
  9. Use HOTAS slew rocker to position the diamond over the target
  10. Press D to lock for 5 seconds (HOTAS TMS Forward function)
  11. Press LCtrl + D for 5 seconds (HOTAS TMS Aft function)
  12. Press D again quickly to switch from area to point
  13. Refine target with HOTAS slew rocker
  14. Watch drop stick countdown at top of drop stick
  15. When count reaches around 10 (depending on altitude) the ball will drop
  16. HOLD DOWN THE BOMB RELEASE BUTTON until bomb leaves the airplane (watch DSMS for bomb release)
  17. Watch post-drop countdown. Fire laser.
  18. HIT
  19. Don’t forget to turn off laser after bomb impact

Everything seems to behave just as it should except the bomb-dropping off the rail. I agree I am probably missing some procedural function or happen to hit a sequence that DCS doesn’t like anymore.

Is your Master Arm in ARM and not SIM?

1 Like

Uhh… what is #11 for? TMS aft long sets the SPI back to the way point. If it is far enough away your bomb will have a hard time reaching the target.

Edit: btw 5 seconds is unnecessary. 1 or 1.5 seconds already counts as long.

Huh… I just flew a short mission (air start, used your loadout and procedure, except I did omit #11 and did #10 after #13) and when I select stores to drop they are highlighted white in the DSMS. Yours are solid green. I don’t know why.

Seems a bit more involved than what I tried last night:

TGP on, laser armed, weapons armed, select GBU-12/10, MFCD to TGP, TGP to A/G, SOI to TGP, find target, TMS forward, ensure HUD in CCRP, line up lines, press and hold pickle when counter shows, bomb release and then laser on with pinky.

I was able to drop a GBU-10 off the center mount. Used CCRP from 6000’ in level flight.

Right as the bomb dropped, I got a GCAS-X warning (big red X) which was weird - and that went away in less than 1 second. IIRC I head “Pull Up” too.

Would the warning be the bomb passing under the ground proximity radar? That would be neat.

3 Likes

I think it is.

Thanks for all the helpful feedback guys. I am still digging around trying to get it going again. Everything seems to behave fine except when I hold the bomb release, it doesn’t come off the rail. I’ll dig some more.

What does the bottom left of the HUD say after you do that?

For anyone curious, the problem is solved. Still not sure why, but button 2 on the stick works fine with iron egg drops and CBU’s, but would not let GBU’s go off the rails. I finally figured it out after getting airborne by doing the entire sequence with the keyboard, and keyboard weapon drop (RAlt+Space) did the trick. Now the mystery remains why the stick would work perfectly with some drop items but not others. HOTAS is Thrustmaster T.16000M / TWCS

2 Likes

If it was me I’d be inclined to think the metal part of the microswitch is rusted or has accumulated some humidity deposits.
One way you could check is by using Windows joystick utility and see if keeping it pressed does actually gets registered as a continuous hold or a sequence of short impulses.

© 2019 Mudspike.com | Articles Website | Forums Rules & FAQ