DCS Crash on Splash Screen With VR Enabled (KNOWN ISSUE)

Ignore below as it won’t help. This is a known issue caused by the latest Oculus build. There is a convoluted work-around but I think I’ll just wait until ED find a fix (supposedly, according to BIGNEWY, a fix is working already internally)

I’ve made no changes since I last played last week. I’ve tried…

  • OpenXR Tool kit enabled.
  • “” disabled
  • Open Composite (OpenXR) runtime enabled
  • Open Composite (SteamVR) runtime enabled
  • Skatzilla’s Repair
  • " Clean
    The log looks normal except this last, parting line:

2024-03-28 16:16:01.123 INFO VISUALIZER (Main): VRG skip, ask for support if you own VRG helmet

Runs OK in 2D. Everything else I play in VR run fine.

dcs.zip (3.3 KB)


That gives you more time to fly VTOL VR!


True! Need more helicopter ops though. Rotorheads (DCS server) is a special place.

There are a couple good campaigns for the AN-94 in VTOL VR. Been trying one based on Ed Macy’s book Hellfire. Single/COOP really, don’t think there’s slots for more than that, but it’s fun.

1 Like

I enjoyed the 1st one. The 2nd was a bit of a PITA in, to me, not a good way so I gave it up.

I tried all the same things until I saw a post about Oculus build 63 gooning it up. Guess we have to wait for a DCS hot fix.

1 Like