DCS F-14 Tomcat Launch Impressions MEGATHREAD


#201

It makes me want the F-4E even more. See the tomcat was pinnacle pre-computer ergonomics. Those gauges and clusters of buttons are all in just the right position. So right. So where did they learn to do that? On things like the phantom and the thud. Gimme those, I am a masochist :smiley:


#202

Spent this evening in the Tomcat, and, even though I was a bit sceptical at first, I must say I’m impressed! There certainly is a lot of “feel” flying this one, while the Hornet feels almost clinical and sterile in comparison.
The whole maneuvering flaps and DLC thingy seems like some kind of black magic to me at the moment, but did manage to stick a couple of good landings on shore anyway. Haven’t tried the boat yet, too afraid to mess up my landings to takeoff ratio… :laughing:
Cool detail I noticed, right when going supersonic just before crossing Mach 1, the VSI and Altimeter jumps around like crazy for a second. Guess there is some nasty shockwaves passing across the pitot static system.


#203

I might have to report a bug. I was flying a mission in the Hornet with some AI Tomcat’s involved. I got shot down so decided I’d just ALT-J and jump into one of the surviving Tomcats. The external model starts doing this weird twitchy artifact thing. I tested a few more times and its easy to reproduce.

Can anyone else confirm this? Just put some AI tomcats on the map, F2 view them, then ALT-J to jump into the cockpit. Then switch to the external view.


#204

Confirm, looks like an animation jitter of some kind.


#205

Thanks, I reported it on DCS>Heatblur forum.


#206

Well. Tomcat seems to suit my flying style (lol) I trapped 3 times tonight and caught wire 3 twice. Lots easier than the 33. Having trouble with the refuelling. I think it’s jester shouting at me making me twitchy.

I can’t figure out for the life of me how to cat shot though. I taxi to the cat. Kneel down push u. Anything else I’m missing?


#207

You have to salute. Another binding around U, maybe CTRL SHIFT + U (on phone, can’t remember) :salute:


#208

if anyone is having the same trouble as I have in the pattern, check here, great write up: https://forums.eagle.ru/showthread.php?p=3838922#post3838922


#209

SHIFT+U for salute, and away you go.


#210

It’s not the salute I can’t seem to actually get hooked up to the cat. On my last attempt I stopped a bit further back and held U. The plane sort of crept forward but nothing I did could make it launch or look like it was connected to the cat.
I’ve just thought as I’m writing this about the bloody launch bar. Dammit do I need to lower that as well?


#211

Haha yes you do!
The Tomcat is also pickier about placement, so make sure you are lined up good!


#212

I’ll try that tommorow :joy::joy: what a dork I was there ages


#213

Just keep saluting, someone will drag down that launch bar eventually! :wink: :salute: :salute: :salute:


#214

Move forward a bit more- I was having the same issue and was farther back from the shuttle than I thought.


#215

Ah great, thanks! I’ve been having a terrible time trying to get on-speed, and haven’t been able to figure out how to correct and stay in the groove at the same time- maybe because I’m also struggling to maintain an instrument scan and be able to read all the gauges at the same time.


#216

My first impression? The update fried my beta. No controls recognized. The kitty’s pit looks ok though.

Actually the beta is only fried if I try to program any buttons or axes on the F-14. It will only take one axis and no buttons. Once I do that the controls are not recognized by any other plane/helo. But if I clear the F-14 control settings entirely and restart, everything is back to normal…until I attempt again to do any input programing with the kitty. Might be an issue with the X-56.


#217

No, it’s a known bug. There’s a thread on ED forums about it, and it has a file from stable that can fix it. At least it did for me.
I’ll see if I can find a link later…

Edit: Link to ED Forums thread
Unofficial “Fix” file can be found in post #53

Even though it’s a view.lua from another version, I haven’t seen any ill effects so far.


#218

My first ride in the F-14 was interessting.

I started her up and launched from Stennis without to much issues. I then retracted the gear and pushed the throttle forward. She didn’t pick up speed and the wings also did not sweep back on “Auto”. I learned the hard way that the flaps do not auto-retract and they were jammed :sweat:

So back to landing configuration and I flew a few rounds in the pattern to get a feel for her. I entered a generous groove and tried to fly the ball. In close I overcorrected a high ball and had a rather embarrassing taxi one wire. Jester AI came live on the intercom and was just laughing :grin:

On the next launch I got into what would be called a tank slapper on a motorcycle. During the cat stroke the plane yawed around 30 degrees to both sides and spun into the drink.

Third run was more successful. I did some more pattern work with lots of wave offs before I finally forced her down on an absolutely ugly approach and caught the second wire with some left bank. I managed to damage the main left gear and could hardly exit the landing area.

In summary: three flights, one plane lost and two damaged. Not bad by my standards. Thankfully the Tomcat was built in larger numbers than say the Viggen.

She’s a real beauty. There’s no angle this aircraft looks bad. The cockpit is stunning and I absolutly need to have the right vertical panel in my sim pit.


#219

Tried the pilot start-up training mission, get through it and after it was finished took that jet in the air, cought up with the Hawkeye, flew formation for a bit and decided to head back to boat. When glimpsing back at the E-2 I noticed that the Jester didn’t had his ejection seat armed. Saved his life.


#220

Remember back when all launches were this way? Almost everything there to start? Ka-50. A-10C. Flaming Cliffs 2 and 3. Black Shark 2. Wasn’t the P-51D complete as well?

Then came the acceptance of the early access idea and we started getting modules literally years before they were finally released. Or was it that they took longer to finish because there was less urgency to complete once the product was actually out? Two sides of the same coin, the end result is identical it’s just your POV and the intent of the creators that split it.