DCS Mission Editor AC Group box dissapeared

Maybe a silly solution…BUT…in the mission editor, I accidently clicked on the X in the Airplane Group box when I was putting an AC on the map. The group box went away and I for the life of me, cannot figure out how to get it back…anyone got any ideas???
Besides uninstall and sell my PC…LOL

Any advice is appreciated

Elwood

2 Likes

Did you click on the group again?

2 Likes

Welcome to mudspike, @Elwood_Blues!

Which X did you click? If you clicked the tiny blue/grey one, you should be able to simply click on the unit again to get it back. Make sure to check if you’re not alt-tabbed (different program in focus) especially when making missions in VR.

If you clicked the red X on the left, then those units are goners and there is nothing we can do to bring them back other than to remake them :frowning:

Okay, thought it was me…posted previously about the AC Group box in the upper right hand corner disappeared and would not come back. Well on further examination this morning…it is not me. The Box returns then will disappear again. If I click on other AC, like the Spitty, it shows up and sporadically, it will reappear when I select a P-51. It will disappear eventually and may not come back when I repeat the process described earlier.
Also, if I select the Units list tab, left side under the trigger list, the whole right side boxes disappear and the Unit list does NOT show up. It comes back when I exit the Unit List.
Another issue is the arming screen does not show up and the AC skin view does not show up either OR it shows some other AC. And the arming screen still does not show up.
This all happened after the recent update.
I posted in DCS Forums with pics attached…
https://forums.eagle.ru/showthread.php?t=253021

Anyone else having this issue?

These are just what I have found so far

Guess I know what I won’t be uploading today. :grin:

I tried to repeat the issue by clicking the X on the group box and nothing changed for me.

Did you have the recent update and did you put a P51 in…on the ground, engines hot…then click out…then select the AC again…close the AC group box and click around…also…was your AC skin view when changing a skin operational? if I could attach pics I would…

Yes…at least for me

I was almost wondering if it might have something to do with screen resolution, because it looks like you use 1440p or thereabouts.

You can drag and drop screenshots directly to the text box here. I tried those steps and nothing went wrong. Latest open beta update, Steam version.

Mine is the Non Steam ve

rsion…might be the issue…

Have you tried changing the game resolution to 1080p or running it in a window?

No from what I have seen now is it happens regardless of the map. I just saw the no weapons menu in the rearm screen in the editor…it is sporadic…hmmmm…Might have to buy a new machine…LOL

That’s the spirit! Computer issue? Must be time for an upgrade, right? Logic!

2 Likes
© 2019 Mudspike.com | Articles Website | Forums Rules & FAQ