DCS problem (offline)

The good thing about being April 23 now is that you have much longer till the magazine deadline! :wink:


LOL, well, being out in the country with a rural (aka unreliable) connection, means that having a backup connection is a great thing. I wish I had a decent cable connection, but I live too far out of town for that.

1 Like

I’m going back to 2005 to find Mark Zuckerberg to invest some money later too. Anyone want me to pass along some messages? Likes?

Don’t worry, the internet will never be a thing. People like to read newspapers.


You’re right. I’m putting my weight behind that next MC Hammer album…

iPhone can also act as a hotspot via USB connection. So it is both the modem/router and WiFi adapter.

I always use offline mode.

I live in Australia and have to use the NBN…

I wish this were possible…but when I select Hot Spot this is what pops up on my phone:

What evil is this?!?
I thought it was bad we have overcharged plans and no unlimited data. Yet a Canuck having more freedom with his phone? Blasphemy! I believe sir, you have a case with the FCC and ACLU - a violation of your freedom!


Unfortunately this is normal here in the States. It’s the same with AT&T. I justify having the hotspot for two reasons.

First, when I buy my iPads I have always just purchased the WiFi only versions. This means no data plan or fee to share data for the iPad. I have a couple of iPads, so the hotspot is a better option.

Second, it is a decent backup in case your regular internet goes down.


I’m starting to see the logic in this…LOL…

Well, it is easy for me to say because I don’t have to pay for it myself, but I have found it a very useful function to have enabled.

Yay…! Thanks to @Wes’s suggestions, I’m back in business on my modem.

So…now I can go ONLINE with DCS World so that I can set it to OFFLINE.



I have internet working but still can not connect with DCS online.
Any Ideas?:thinking:

Start with the Windows firewall, make sure DCS is allowed on private/public networks as needed.
You may have selected private only and your network is for some reason classed as “public” for example.

1 Like

Played in the firewall, nada. So rebuilt my network, rebooted modem everything is good to go. :thinking:
Thank you Wes. :grin::sunglasses:

1 Like