DIY Monitor

This looks like fun!

Why a DIY monitor?
Well, because it looks like fun.
And, I don’t have room for a big monitor in my SimBox. But if I can sort of build it into the SimBox structure, I could squeeze in a few extra inches? I only do VR, but I need a pancake screen for windowy stuff and creating missions and such.

Yeah, I’m reaching for excuses to build it. I know… That’s me.

What about the 15” screen I’ve got? Well, I’d love to be able to decide where the cables go, and were the menu buttons are. Right now I’ve mounted it upside-down just to get the cables on the other side.
And, even if I bought the non-touch screen version, they sent me a touch screen anyway. And it sometimes registers touches without being touched. Ghosts? Trying to frame me for sexual harasment? I don’t know, but it’s annoying as the game window lose focus and my virtual pilot dies.
Does anybody know how to remove the touch screen function? I know I can remove it from the Windows device list, but it just reappears next reboot.
Registry hack? Hardware hack?

1 Like

Don’t remove it in device manager but disable. That should sort it.

That’s what I’m doing.
It’s back once I restart the PC.

Found this.

if you disable the device it comes back? that’s odd.

Yeah, I’ve tried disabling and removing.
The article in the link says it’s not that uncommon and must be fixed in the registry, so I’ll try that.

no dont remove, only disable

Yes. I know. I just said that I have tried both disabling and removing. Several times. Just disabling. Just removing. Disabling and removing… Still gets installed again.
If you read the article in the link, just disabling doesn’t help everybody.

That’s just weird. Weird Microsoft! Weird!

1 Like

So, now I disabled ot again, just to prove to myself that it enables itself again when i reboot…
Of course it stays disabled.
Frickin’ ‘puters!

1 Like

Windows 10 doesn’t really restart when you restart, it hibernates and uses something called ‘Fast Start’. The Fast Start hibernation is meant to be is reset when you change configuration (or is meant to) but sometimes doesn’t actually work, causing an unsettling feeling like the world has gone mad. It could be the reason you saw what you saw, or you could be mad. More info here:

No, of course not. I mean, why would it…? :roll_eyes:

So that’s why I’ve been having this apocalyptic feeling, lately… :biohazard:

We have already established that fact, haven’t we? :thinking:

Thanks, @billgates!

2 Likes
© 2020 Mudspike.com | Articles Website | Forums Rules & FAQ