Fanatec users! Input needed…

”If we get just ONE more refund request, you’re outta here!!”

Ding! Email from mr. @Snowy55



Board meeting is in progress and the CFO dramatically throws a printout of my email on the table. It slides across and comes to rest in front of the CEO. He reads it, with a look of resignation on his face he gets up and leaves the building.

Seriously, it is sad to see the founder of Fanatec go in this way but he still has a lot of shares I believe and it is a chance for someone with the right skill set to sort the issues out.


I finally hooked everything up to the PC and tested AMS2…
Not without issues though. First I had to find the network cable between the wheelbase and the pedals. I knew where I had put it, but it wasn’t there… Darn! Went looking for the cable all over the boy cave, but it was nowhere to be found. Went back to where I knew I had put it…and there it was… WTH?! I just looked there!
Had to google how to start AMS2 in VR and when I got that up and running I got the wheel and pedals working, but the FFB was very weak. Ah! You need to install drivers. No, we don’t read manuals!
Wohooooo!!! I nearly broke a couple of fingers when I lost my grip on the wheel, the first time! I had to dial down the effects a bit. And people drive with even more powerful wheels…! :astonished:
I tried out some classic F1 cars, and had a blast! I need to get used to driving in VR, because my head started spinning after a while.
And then all of a sudden, the wheel was dead! I tried calibrating it in AMS2 but nothing…
As I exited back to desktop I realised that the Fanatec app had crashed, or had been shut down inadvertently.

I clearly have a lot to learn…


Do you mean Fanalab? I find it to be pretty stable. It’s one of my favorite things about Fanatec. There is no profile yet for LMU, but otherwise, load it and forget it.

1 Like

No, evidently not… :grin:
I had no idea there was such a thing…
I mean, look at the downloads section of Nothing there but some pictures. I just downloaded the driver, which has an app, of sorts, where you can do some settings.
And I don’t know if it crashed or if I may have closed it in the background, or something. All I know is that the wheel died and when I closed AMS2, the fanatec app wasn’t running.

I will have a look at Fanalab then, which I must download via the forum, not the downloads section. :wink:

Thanks for the link!