How do you get a bat file to download?

DCS sent me a bat file to download and run in my root DCS world folder to fix a Normandy 2 terrain issue. But when I download it, it saves it as some weird read file, trying to open it ask if I want to use word pad.

I’ve tried direct download, then right click save as but same… any ideas?


Just change the file ending manually from whatever it is to bat, then execute the file.

Queue my obligatory rant about Windows being a **** OS.


Excuse my ignorance on it but this is the file I want to download:


But this is what is saves as, so maybe some type of windows protection, even thou I go ahead with allowing the save…

So that means the file is not downloaded correctly/completely

Why is that, no idea. But that file as you have it there is useless

I’m not sure this is directly an OS fail here

Can you please give me more info about this? PM me that if you don’t want to share it here.

1 Like

NP… I bought Normandy 2 for DCS World when it came out, but it never showed up in my module manager. All this time I just assumed, and we know what assume means, lol. that it just replaced my Normandy default map, which I learned recently that it didn’t.

So, I sent a ticket into DCS, and they sent me this file to download, put in the root, (I assume the root of DCS World, and run it.

But as said above I can’t seem to get it downloaded.

1 Like

“crdownload” is a Chrome extension meaning “partial or incomplete” download. This isn’t Chrome’s fault but I would still try a different browser.

Virus scanner perhaps?

How do you receive this file? Like- you get a link? a page on your Eagle Dynamics profile page?

Do you use a download accelerator?

Did the browser give you any indication why the download would not succeed? Like some file system error or something of sorts?

1 Like

Your operating system is trying to prevent you from doing something stupid, as executable file downloads are often used as a trojan horse.

After downloading, your browser will show a somewhat hard to grasp dialog about if you really want to keep that file. You will have to press “keep” twice.

Let me search for an article that describes the procedure …

1 Like

DCS sent me the link, only use internet explorer, with M$ default defender virus software with no accelerator.

Out riding right now, Saturday, will check again later when home.

The video explains it pretty well. They try real hard to hide it. :grinning:

Applies to Edge and Chrome, and all kinds of executable file extensions, as far as I know.

Yeah @Poneybirds is on point.
I was trying to get to that, but he cut throgh the stuff like a sharp knife. :+1:

1 Like

Thanks, got it.

OK, did get it downloaded, and installed in the root like told but Normandy 2.0 is still not showing up. And in the Module Manager it still asks if I want to buy it, when I click to buy, and it takes me to DCS web site it says already BOUGHT.

I got a ticket in, but any ideas on this?


Who’s doing something stupid is definitely up for debate.


So, I guess I had the right one all along… there’s only one Normandy map, not 2 in the game? If you upgraded to 2.0.

From my ticket:

“No, the old map was displayed as Normandy 1944. Since both maps now have the same areas, please check the details. Normandy 2.0 has high detail.”