IMPORTANT - SteamVr update 2020-06-02 Appears Broken

SteamVR Beta updated automatically (I think to 1.12.5) and it tanks the FPS on everything. Seems I’m not the only one. Wanted to get this out ASAP.

Now, I don’t know how you stop it - because It didn’t prompt for the usual update; something else updated first, and it was a few hundred megs. I thought it was just the UI portion as that’s what it looked like. Still trouble-shooting.

Alas, I’d moved a job in AH. Discovered the above when I went to fly it so hopefully they fix it soon.

EDIT Update: So far seems to only be with X-Plane. DCS running fine. Guess SteamVr is telling me I’m getting rusty at carrier traps.

EDIT Update: I’m running XP11 11.50b9 so perhaps a Vulcan thing? Still digging.

Re-boot no good. As soon as I enter VR the FPS tanks. Trying to call up, say AviTab or even just right-click to bring up a menu and it dies with the out of VRam error. Ugh. Smills like a SteamVr + Vulcan thing, so far.

Hey jross, the only thing that I can think of to check is SteamVR Settings > Video and look to see if the default resolution and/or the app resolution changed for XP. I run mine at 100, but once an update set globally to something like 160%, which caused a big drop in fps.

Thanks for the reply. Yeah, I tried that. All looks fine. DCS runs as it always has. Only thing that changed was Steam (doesn’t look like SteamVr, but the Steam app itself) updated something.

This site, on Steam, reports some have same issue (as of today). Only thing there is to roll-back but that doesn’t look like a simple process:

Today’s Steam Update Killed SteamVr

Bug report filed. If they don’t fix it soon I’m going to go the through unistall/re-install SteamVr bidness.

DCS was fun again. Been a couple of weeks since I used it and, man, my carrier landings are terrible. AR no problemo though. Talk about perishable skills (such as they were). Jello was not wearing his Happy Face as I went by each time!

OK, good to know. I’ve got a career going in the Jug in IL2 Bodentpatte, wanted to fly a mission tonight, and initially had some strangeness in that sound and the mouse wouldn’t work. But I restarted WMR, Steam, and SteamVR and everything was fine.

Gremlins I tell ya.

Software Gremlin seems to have gone in and set my anti-aliasing to MAX! I KNOW I didn’t do that. Only thing that seems possible on my end is I inadvertently flicked the slider while waving the cursor around while in VR. But I doubt it. Just responding here in the hopes it might jog someone else’s memory in the future. Confounded machines…

Upside is, after re-installing WMR & SteamVR Beta, and X-plane (repair actually), DCS looks better than ever. Not huge diff., just slightly clearer.

© 2020 Mudspike.com | Articles Website | Forums Rules & FAQ