Mudspike Forum strange behavior

IDK if existed any internal server update of this forum engine or any weirdo behavior of the new xmas theme pack but in the last days its impossible to use this forum on the IOS 12. I not updated anything on my iPad and it worked perfectly well for years, but now any thread that have many posts i can’t scroll to the last post, it start to auto jump to to middle posts. Even if i force to go to the last, it shows but after 1 sec. it jump/goes to some place in the middle. I already cleaned the cookies/temp files, tried different browsers like safari, opera, chrome and all with the same behavior :frowning: On pc its all ok.

You can change theme to the one without decorations to see if it helps.

If it is still the case have a look here, as others may have reported it (or you can report it)

If an update comes out to fix it then we can then apply it.

@fearlessfrog , Maybe not strange behavior, but I have noticed recently that there is a 5 image at a time limit now if you try to upload screenshots to a post. Is that going to stay? It was a bit of a pain when doing AAR’s for the Christmas Trek. It doesn’t stop you adding more than 5 images to a post…just 5 at once.

1 Like

I’ll check it out. It might be something to do with the browser being used to compress them before upload now - which has helped our ongoing storage and image processing load enormously (so I’m not keen to turn it off). Hopefully a setting I can tweak.

2 Likes

Yay, there was a new setting for it - I changed it to 15 from 5. They limit it to reduce spikes of load, so I can up it even further but we’ll have to see how it goes?

3 Likes

Thanks Fearless… 15 should be more than enough…even for me :wink: .

1 Like

I not see any theme that not still have the hats and the upper lights. but tried others including the one without avatars and the problem still persist :frowning:

Not only it not support treads with many posts, still scrolling up and spend much time on updating the screen but also it not unpin viewed posts like before.

Tried deleting the browser cache?

done before and no fix, even tried on different browsers, some that i never used before, so, fresh new installed ones.

it happens even on discourse forum in treads with 100s of posts…
Even if i scroll to to bottom or if i drag the line scroll to the bottom it shows the last post but in a fraction of a second it scroll up to the 19 posts before (like if the thread have 230 posts it jumps to 211).
It happens in all browsers on IOS. So something happened with this last version :frowning:

Here’s the theme to use with no decorations

Theme: Ebenezer Scrooge

If it’s a general iOS 12 scroll bug then report it at https://meta.discourse.org, as we’re not going to apply local fixes here that get us off their main releases/updates.

IMHO because exist a “bug” in the forum engine, should be the server admin as the first user to contact and report to Discourse, because if they ask what version of the distribution, try outs diferent beta versions etc, its not me that have the rights and access to do it. It can even be an edit on the CSS to add the hats that screwed it. So Idk what happened under the admin forum settings and custom configs etc.
Like in a company, its not the final users/emplyees that contact and report to the hardware providers if exit any bug, is the IT department that do it.

I’ll get right on that. :+1:

Edit: Humor aside, meta.discourse.org run the same version as us here, so if you can recreate it on their forum with your device then you can report it to them and it might help.

1 Like

i created an account there and even tried to create a new thread but the button: create thread not working also in their forum in the ipad. also neither sending a pm to the team…

As so, i can’t even report this issue there! :frowning:

1 Like

It’s good you can recreate it there. Could you use another computer or device to report it?

I sent them an email now. I hope they see the emails and reply! Its a bit stupid saying this, but sadly exist many companies that not do it…

© 2021 Mudspike.com | Articles Website | Forums Rules & FAQ