Need Help with VSN MOD (F-104) Not able to control. RESOLVED

Hi,
I have been running mods for a long time and never have seen this problem. I recently downloaded the VSN F-104 that just came out on the 15th. I had the old 104 and it was working fine. I also am running the A4, F-105, F-80 and a couple of others. They all work fine. I removed the old 104 and put in the new 104. Went into the mission… No pit and no control over the aircraft. I redownloaded the mod again… same thing. I tried other mods. They worked fine. Took all the mods out… Reloaded the 104 alone. Still same problem. Is this some kind of regedit problem now?
Im at the end of my wits. I removed DCS from my PC and reloaded the game. Put the mod in… still it does not work. I then loaded the other mods. No problem with them…

Anyone have any ideas? Thank you all.

Maico

Where are you putting your mods?

My zipper lives alongside the scooter in /saved games/DCS/Mods/Aircraft/

As does mine…

Nuke it from orbit, all of it. (that is, the contents of that /mods/ folder)
Download the latest & greatest release of the thing. Unzip your zipper. Zip along?

(I think zipper is a hilarious name for a plane, but then, it is a hilarious plane so it figures)

1 Like

It doesn’t get any more nuked than deleting the game and starting from scratch. I deleted Everything and reloaded the game. Put the mod back in alone… And nope!

I mean even my Saved games was deleted. When I reloaded DCS I made a new Mods/aircraft folder and loaded the 104. No dice. All my other mods work… lots of head scratching going on now

do you own/have installed FC3?

You sure your mission times are correct? I’ve seen similar behavior when I accidentally set a takeoff time (way) in the future , but the mission editor actually starts and I’m starting in an AI plane that I can’t control (not player).

Just a thought.

FC3 is there for sure and it works.

Mission times? I’ve started a mission in the editor from scratch. Put in the 104 and cant fly it. But ill double check that.

Have you redownloaded the Zipper itself?

I downloaded it 3 times just in case it was corrupt.
Here is the part that gets me. The old 104 was working. I went to Saved games/mods/aircraft and removed it. I put the new 104 in the same place. Now I cant fly it even though the 104 is in the game.

Do you have any other mods with custom pits and EFM?
Could it be some security settings of your saved games folder preventing the .dll to work properly?

Thank You all for helping. I tried with no mods in the Mod folder. No dice. Thanks

Hmm, have you tried it on different terrains? The A-29 for me just flat out refuses to load and crashes on Syria, is totally fine in Nevada, and is about 50/50 in the Caucus.

None of the terrains support this mod… for me

Ok, officially giving up on this

Open beta vs release any relevance?

I had to do some digging cause I could only vaguely remember about this but do you have the microsoft visual studio librairies installed?
This has been a recurring issue with some mods like the A-4:

From the A-4 Discord:
The module is installed correctly, but I am unable to take control of the aircraft. Ensure you have installed Microsoft’s Visual Studio 2015, 2017 and 2019 Redistributable libraries. Windows users running DCS world are typically running x64, so you will want to download and install vc_redist.x64.exe (~15 MB) from the following page, install the library, and then restart your computer: Latest supported Visual C++ Redistributable downloads | Microsoft Docs

6 Likes

And just like that, I got a 104. THANK YOU all, but Mr. @EightBall got the grand prize!
I went here and got the 64bit download… then it worked.

Yay!

Thanks All

5 Likes

Mudspike FTW
winner success GIF

4 Likes