STRIKE FIGHTERS 2 ON OCULUS RIFT CV1 (SOLVED)

Finally guys, after trying for to long and many methods, I finally made strike fighters 2 play on the CV1 (on 2d mode, when i succeed on 3d, I’ll post back). Actually it was so easy, that I can’t believe the time I spent with various programs, trying over and over again… First of all you need Virtual desktop. The only thing i changed is to Allow injection. Then I loaded the game. You will hear the music on your Headphones, but you will have a blank picture on the Headset. That was the main problem most of us had, no game picture. What I found by mistake is if you hold ALT+TAB realease TAB NOT ALT and wait for a couple of seconds you will see the image in your headset. Holding ALT and press again TAB until you go to strike fighters window and wait to see the image again. You will see the game playing normally on your headset. The game goes Blank on the headset 3 times, first on start up, then on loading screen and finaly when you play. Every time you have a black screen use the method that i have discrabed to you. WARNING If you put off your HMD and goes off the game will remain blank and won’t come back. Also, during the game if you press ALT+TAB again the game will go blank and won’t come back. For Headtracking most of you are familliar with opentrack, so I use opentrack with oculus riftruntime 1.4.0. input. My specs are Intel I7 4790 3.60 Hz, 16GB RAM, GTX 1070 Ti. I can’t upload a picture (the forum won’t allow me). For picture go to https://combatace.com/forums/topic/94077-stirke-fighters-2-on-oculus-rift-cv1-solved/

2 Likes

Cool news!
Here’s hoping you find a way to SF in 3D VR!

1 Like

I tried through tridef 3d, and I succefully load two screen side by side, the problem is when I try to merge these pictures with Virtual deskttop 3d options the screen goes blank again.

© 2019 Mudspike.com | Articles Website | Forums Rules & FAQ