This VR Ipad is a a game changer!

Seems cool!


That looks pretty cool but it’s a VR tablet, not an iPad.

I love when brand names become synonymous with the actual object, like Kleenex or Velcro. :wink:

1 Like

……and BIRO for ball-point pens. Cheers.


Hey Frank, you got a BIRO on ya? :wink:

My personal favorite pens right now are BIC Gelocity’s. You still have to write when it’s -30 degrees celcius.

1 Like

That looks quite nice.

In VR don’t people just use a browser window with - all of the platforms can do that I think? I guess you lose own aircraft tracking unless using Navigraph, but if you’re that lost then it’s too late to look up a VOR frequency :slight_smile:

The product he’s pushing is this one:

I bought it and it works fine. It’s basically another EFB, with easy access to maps, freqs, flt plans, etc, that works as long as you remain in 2D. But there is a problem with VR that the video doesn’t discuss. Since you have to launch it in VR with the mouse and clicking the Toolbar are still broken since SU7, using Sky4Sim Pad in VR is a no-go. It does work if you set Home Cockpit Mode to On in Settings > Camera, but that breaks the interactive cockpit.

And why did they assign the Pad’s toggle key the same as the default VFR map? I had to change the Pad to something else, like ALT-M. FYI, the hot key assignment won’t work until you’ve launched the Pad once from the Toolbar.

So, no cold and dark starting that Hawk I’m afraid. You could do C&D in 2D, then switch to VR, but I’m clicking things in the pit all the time while flying. To not have it interactive crushes realism, IMHO. Also, the CTRL-O method doesn’t work for everyone, self included.

Will be great once Asobos solves their mouse/Toolbar issue.

1 Like

But he’s using it in VR, in the video, isn’t he?
Did you check this video with SU7 VR fixes? I haven’t tried it myself. Haven’t updated to 7 even…

The only thing that I can think is that he is switching to Home Cockpit Mode on the fly and then back out, and using skillful edits. You try it and see if it doesn’t kill your cockpit interaction. Others have reported this too.

The other thing is when I start switching back and forth in and out of Home Cockpit Mode, every now and then my throttle becomes de synced, like TrackIR does. If you press escape to go to the options menu and then Resume, it comes back.

And in my system, Left CTRL + O is mapped to Toggle Autopilot Localizer Hold by default. Not sure how others are using this as a fix. Maybe the XBox version? Or is it like DCS with localized versions?

BTW, I think that Sky4Sim Pad is a good product. It’s the sim that’s broken.

1 Like

I’m updating to 7 now.
But I haven’t used MSFS since reinstalling Windows, last time. Too much to do to play properly. All I’ve had time for have been some short dogfights in DCS :slight_smile:

I saw you put in some questions in the video comments. Let’s see if VRFSG can come up with some clarifications…

1 Like

CTRL + Zero fixes the toolbar issue… If having issues with that try hitting the zero that is not on the number pad,

1 Like

Yep, it’s a fixed camera view of Left Control + Zero number key (above the letters, not numpad). In fact, Ctrl + 1 or 2 etc would works as well - it’s just 0 tends to be the default fixed for on all aircraft.

On my version of MSFS, CTRL + 0 is mapped by default to Toggle Instrument View 10. How does that help with the mouse click issue? What is it mapped by default on your version of MSFS? Thank you.

Same for me, and everyone else that hasn’t changed it I think.

It works because the bug doesn’t impact the fixed instrument views, so you can hit Ctrl + 0 once you’re in VR and it’ll make the tool bar clickable again, windows can be moved around, and you can still click the cockpit instruments in VR.

What aircraft are you trying this in? It works with the FBW, DC6 etc, so let me try with the same one you are using? The Justflight Hawk?

EDIT: Just tried it in the Hawk, it seems to work ok. My steps:

  1. Start in 2D, after the world map etc.

  2. Sat in cockpit in 2D. Hit Control + Tab to enter VR. (whoosh)

  3. Pressed a HOTAS button to bring up the TAB in-game toolbar menu, but the mouse wouldn’t click on it.

  4. Hit Left Control + 0 (not the NUMPAD, the zero above the letters).

  5. Can click in Toolbar menu, change weather etc.

  6. Can click Hawk lights in-cockpit on and off.

  7. Exit game, as those mountains have snow on them and the dogs need to go out.


I swear that I tried CTRL + 0 twice before, but must have fat-fingered it. Thanks for having the patience to deal with my misguided rampage. However, with age comes certain responsibilities, like dementia appearing rants, like blaming the 8 year-olds for hiding my car keys. Have an AirTag on those now. Yeesh. :slight_smile:


Happy that it worked. I think I will just map that keypress to a HOTAS switch or something, as I still get confused every single time after tapping on the toolbar and nothing happening. Hopefully Microsoft say something about a patch soon (that plus the ground weather being wrong, so foggy everywhere…). They seem to have done the classic ‘Let’s release major update just before a public holiday and then all go on vacation immediately’ deployment whoopsie.