Unable to Install the AW139–X-Plane


#1

I am in the mood for something bigger to fly “Big Wood” execs in and out of the Quatam River logging region. With reservations I have bought the X-Rotor AW139 currently in the RC stage but releasing soon. The module simply will not show anywhere in the aircraft selection browser. I’ve tried both the Laminar and Extra folders. I’ve also tried without VR. One thing I did notice was that it contains no “Airfoils” folder. That makes it unique among the 20 models I have installed. I wrote the dev and he thinks I’ve put the helicopter in the wrong place. Well, maybe, but this is hardly my first add-on. I asked about the airfoil folder and he said that he doesn’t use unique airfoils so that’s not it. Anybody here have this issue mods in the past? It will be a few days before I can run any offered solutions. Thanks!


#2

I think @PaulRix has it…maybe he can show his installed path. You might check if the .ACF file is beyond one level down in the folder though…they sometimes unzip into one extra folder that shouldn’t be there, or is meant to be copied and pasted in.

X-Plane 11 / Aircraft / Helicopters / AW139 / AW139.ACF


#3

This is my install path:
C:\X-Plane 11\Aircraft\AW139 4.0

AW139.acf is in that folder.


#4

I bet that’s it. Thanks both of you.


#5

Btw, my folder tree is totally different. Its /aircraft/Laminar /aircraft/extra. Funny.


#6

I have a Laminar Research folder within the Aircraft folder, but all my 3rd party aircraft are just in the Aircraft folder.


#7

This is how I have mine arranged for some reason…probably a throw back to X-Plane 9 and 10 where you used a folder hierarchy within the sim to pick planes…


#8

Where can this e downloaded again?


#9

Here you go… :sunglasses:


#10

I give up! I am done with it. This my friends is why I will only buy through the .org store in the future.


#11

Aw man…that’s a bummer. That’s a helo that was on my list of possibles…but I too like buying through the .org. I’ve had nothing but good experiences with them.


#12

Crap! You beat me. I came back to edit away my tantrum. Oh well, I’ll leave it. No, I am sure I have done something wrong. But while I cannot compete with you and Paul, this isn’t my first rodeo. But it IS the first time I have failed to install a module. I will wait until he writes back with something helpful or he posts the final, non-RC, version. More fun to play with the Tomcat anyway I guess. Honestly though, I was more looking forward to the AW.


#13

Sorry to hear you had no luck with getting it to work. :confused:


#14

OH…CRAP! I am so embarrassed. For the longest time I was playing X-Plane off the harddrive. I totally forgot that the executable pointed to my new install in the SDD. If only Beach hadn’t replied and this whole embarrassing episode could have been erased away. I am so sorry guys. :frowning: :frowning: :frowning:


#15

LOL…I have the power to delete ALL comments…haha…one of the perks of the “job”…


#16

I was going to suggest a clean demo install with the bird put in the new install directory…but sounds like you cracked the code. Now you owe us your impressions! :wink:


#17

Ha! Well, the main thing is that you figured it out. :+1:t2:


#18

Yeah that was totally stupid. The most embarrassing part is that I wrote a (fortunately polite) follow-up email before I realized the error. So anywho… the VR controls don’t work and the cockpit art is almost totally devoid of texture and you enter the pit cold and dark with the battery off and still hear “bitchin’ betty” tally off voice alerts. I will still be sitting it out until release. Now…to the Tomcat!

(Dope! The Tomcat doesn’t work either! Arrrgh…back to Lone Echo. THAT always works!)