Background image

#1

Hey can we go back to the plain background? That tiled plane is brutal for reading.

Please and thanks!

3 Likes

#2

Sorry to be a party pooper, but I agree. It’s playing havoc with my mobile. :worried:

0 Likes

#3

Me me too. But only until there’s an A6 there!

1 Like

#4

If you switch to the Airbus theme (a dark theme, though) it is not there. We will revert to a blank background in a day or so. Maybe three :slight_smile:

2 Likes

#5

Ok I guess I will survive it until then.

2 Likes

#6

It’s TOMCAT day!
If I must suffer, so must you!

6 Likes

#7

Disappointing but alright.

0 Likes

#8

I guess I’m not sure what it’s all about.
On my ipad, using chrome, the background is really subtle and non intrusive, both in dark and light schemes…
Is it not like that for everybody?

0 Likes

#9

On my phone I find it really distracting as the text kinda blends into the image. It’s bad on my computer too but it’s so much wider that it’s the periphery that annoys me.

I can deal with the desktop version for a few days. The mobile is just killing me lol.

0 Likes

#10

That picture is driving me crazy, the USN never used the AIM-9P :slight_smile:

4 Likes

#11

Here’s how it looks like on my end…

0 Likes

#12

Def not. I’ve got an f14b tiled down the page. I’m using the light theme. Yours is way less intrusive.

1 Like

#13

I asked @fearlessfrog to swap out the image for a different one for the dark theme and that one is great and easy to read over.

Come join the dark side!

1 Like

#14

Well…I’m pretty are at your latitude, the background is dark like that until 21 March…:wink:

1 Like

#15

Not a major issue here for the launch.

0 Likes

#16

Fair point, sorry.

Added a couple of new themes that don’t use the Day of Tomcat celebration stuff, so please switch to those in your preferences until this goes away.

The themes are called ‘Light But Dull But Clear’ for default colors, plus a dark theme version called ‘Dark But Dull But Clear’.

2 Likes

#17

Almost feels like I should be insulted :joy:

EDIT: (Don’t laugh, but) How do I change the theme on mobile? It doesn’t seem to appear in the preferences section.

EDIT EDIT: Ignore that, I was being stupid. I found it :roll_eyes:

1 Like

#18

The tab selector on the right, ‘Interface’ should show the right page. Once you switch it, don’t forget the blue ‘Save Changes’ button’ at the bottom of the page, as changing the setting will just show a preview but not save it automatically.

image

1 Like

#19

Ever since the new background, when I hit Reply or Quote, it opens the editing windows, the typing cursor appears for a moment but then pops off. It puts me back into the main screen so that when I start typing it sends me to another page.

Macbook Air, MacOS Mojave 10.14.3, Safari browser.

0 Likes

#20

But then I have to wear shades, at night!

0 Likes