Latest update

I installed the Huey and updated DCS using Skatezilla. I had a week earlier installed Syria.

F18, Syria,Super-carrier and Persian Gulf disappeared. DCS open beta said they were removing access to them as I was not authorised. After running repair and clean on Skatezilla Syria came back. The other files were found on “clean up” but not usable. Ho hum.

I like flying the Huey even though I can’t fly it yet.

1 Like

Thats really odd. Thats got to be a permissions problem within your DCS account causing a conflict somewhere.

Really odd. Are you mixing DCS website store bought stuff with steam stuff?

Some DRM got really messed up. I wish I had a magic word to fix your stuff man.

1 Like

No steam DCS at all @schurem .

Now getting this, and Syria has disappeared

My wife however is baking a cake.

.

That looks like a warning due to being offline.
DCS is sort of an “always online” program now - if it can’t contact the license server you get 2 or 3 days (I forget) of offline usage before it locks out, unless you turned on offline mode before losing the connection.

Is there some anti virus disabling comms with EDs servers…?

I am online. Just tried it again. Same warning. F18 blocked and Syria has gone

But the cake is out of the oven, the sponge is cooling and will soon have fresh cream and blueberries added.

1 Like

I use F secure. Have done for 18 years so it predates my using DCs.

Could it be that either fsecure or the windows firewall are borking the auth process? I’m not qualified to dig into either…

Enjoy the cake mate!

1 Like

Could also be the ISP has no route to the ED servers due to someone mucking up a config by accident as well.

If someone know the IP of the authorization server, would be worth trying to ping it (and it may have ping reply turned off but a failed reply would be OK since it’s not destination unreachable).

1 Like

i shall retire defeated.

Yes, but updated virus definitions could’ve put some files in quarantine or maybe you were prompted to allow DCS through the firewall, but clicked ”no” by mistake…? I’m just trying to find the problem here…

1 Like

Just turned off all antivirus. No change. Turned antivirus back on. Ho hum.

@schurem. I appreciate the help

1 Like

Have you tried to contact ED?

My thinking is that it may be your account information at their end that is messed up.

Before I would check whether the purchase history is correct.

I hope that you will get your DCS stuff sorted soon.
Good luck!

2 Likes

I will try. There are three files I have to send them which take me over an hour. On past experience I then send the wrong ones.

Thank you. I will ask but all my licences are in order. I can but try.

I just checked on the ED forums and there are a couple of others who have this issue and they have been told to contact support.

ED support link:

2 Likes

Thank you. I tend to assume its me and my lack of IT skills

Hey ScoopD what about disabling your Windows firewall temporarily to see if that could be blocking access to the ED authentication servers? When I updated Windows 10 recently to the latest build, 2004, any program accessing the Internet is requesting firewall transit approval again.

1 Like

A good idea but I did try that. I am having another go at getting the files ED insist on. Tomorrow @Victork2 is going to help online. I have to fix it soon as my Reverb2 ships from USA tomorrow and I have skill fade on F18/trapping

3 Likes
© 2020 Mudspike.com | Articles Website | Forums Rules & FAQ