New MoBo. Now Must Boot From BIOS Every Time

To make the thread title a question. How do I get a normal boot without holding the power button for 4 seconds and forcing the Asus BIOS so that I can manually select the boot source? The only work around I have ATM is to not shutdown the PC. One thing I did NOT do is reinstall windows 10. This the same PC I’ve had for years in terms of SSD, M.2 and HDD, Windows, Apps and files. But the MoBo, CPU, GPU and Power Supply are new. I am guessing that maybe there is an issue with the master boot record since the old Windows no longer sees the old motherboard. That sentence may alone scream what I already know: this stuff is NOT MY BAG, BABY!

A reinstall may be a good idea mate. Go for 11 while you’re at it. 10 does not support the newest CPU generations all that well.

1 Like

Will do. Is there a way of doing that without losing stuff? I don’t mind reinstalling my 3 sims but my daughter has a small fortune’s worth of “The Sims” mods on this same PC. She’d kill me were I to vaporize any of it.

To give a precise answer we’d need more info. Which can be hard to come by. So here’s generic advice:

You should be able to boot from a Windows recovery cd or stick and to (from memory) advanced → console, then type fixboot and fixmbr. That can help and does not delete data.

The other reason this might have happened is that your hard drive is still partitioned the old (MBR, ancient by now) way and your new mainboard has backwards compatibility switched off by default. This means it’s time for a complete wipe and re-install, even though the Win11 installer might actually know how to convert from MBR to GPT on the fly. No guarantees there, though. The Windows installer will inform you if you are about to lose data. Make sure to read and trust those messages.

Ultimately you should realize that now is a good time for a backup of your data. Of the kind that allows easy restore, so not an image.

Then take your chances. What Schurem says sums it up.

1 Like

Thanks. And that is really it. There is no way to upgrade windows without switching to UEFI and the MBR partition will not let me do that. I feel pretty stupid for upgrading the mobo. 95% of my gaming is on the XBOX now anyway. I was lured in by a good sale.

Boots to bios, replace battery??

Probably about 2 years ago, I found myself in a similar place. I wanted to give this resizable bar thing a try but couldn’t enable it with and old style BIOS on my motherboard. I steeled myself for a complete wipe and reinstall and backed everything up. However, I came across similar instructions to this

and was able to convert to a GPT and UEFI without any major hiccups. Then came the upgrade to windows 11 and so far all had been good, no loss of data besides for having to retarget a few shortcuts.


The MBR to GPT patch worked in moving away from MBR and installing W11. So that’s progress. But I still must reset/boot/F1 to BIOS/UEFI and select the only available boot drive to start. Searching, it seems that this is a common problem with ASUS…either because it is legitimately a problem with ASUS or, just as likely, they’re the ubiquitous mobo brand. Some users never fix this problem. Still worth it to see DCS sing.

well if you can get into BIOS/UEFI check to see what the boot order is… it maybe pointing to the wrong drive or whatnot…


Tried that. There is only one available boot partition and it is correct.


*Replaced battery
*removed battery and unplugged 1 hour
*Reset CMOS
*disabled Fastboot
*disabled/enabled/disabled/etc CMS
*disabled/enabled/etc XMP
*confirmed clock time/date
*BIOS version is latest (02/23) …wrong
*Updated BIOS (04/25), no change
*removed battery, held power button for 1 min. …
…*removed all drives including M.2 with Win11
*Rebooted BIOS, No change
*changed/reset Secure Boot PW, no change

1 Like

well I would email the manufacterer of the motherboard…

Can you reset the secure boot keys?

I guess I know what those are. I’ve seen them in the BIOS CSM settings. And I will try.

EDIT… Tried. No joy.

Can you attach a smartphone pic or recording of the screen when in does not boot?

When it doesn’t boot, it doesn’t boot, ie, forever black.

When I hold the power button for 5 seconds it gives this…

I asked chat cpt and 90 pc of the steps it suggested, I’ve done. The new one, “bootrec /rebuildbcd” was new. No joy. I think it is beyond clear that I need to wipe this thing out and start fresh.

I’m not convinced that this is an OS layer issue.

It might be stuck before the OS is even attempted to be booted.

Since you checked many things already, I assume the time and date settings are correct? And you tried to disconnect all USB periphery?

This sounds stupid, but have you tried a different monitor cable? They are digital now, so add them to the list of things that can fail in weird ways (mostly due to DRM, I guess).

1 Like

I think you are right about the OS. But why not go clean with it anyway? Anyway, I believe this is all that can be done without chasing my tail further. Between you all, other friends, Chat GPT, and reddit, I have put in (and have requested) all the effort I am willing to invest. PCs separate men from mice (ie, tech wizards from console twitch monkeys). I am happily now in the latter category.

Clean install did not work.

That’s what I was afraid of.

Honestly you are already knee deep into tech wizardry at this point. The name of the game is patience. Or stoicism? Whatever. :smiley:

Key insight gathered so far:
This is a visibility issue. The screen being just black does not give us enough information to derive a good next step from it.

We need to hunt for clues to understand the cause and get to a solution.

If you’re willing to go further, this is what you could do. Assuming you want to and you have not done it yet. It could take a couple more attempts.

  1. Unplug everything but one keyboard
  2. Power on, wait 2 minutes
  3. Plug in monitor to see if it booted

Next Idea:

  1. Disconnect all hard drives
  2. Boot any Linux Distro from a USB Stick or CD just to see if it makes a difference

Next Idea:
Check Windows Event Logs and text files on C:\ to see if it started at all when there was an unsuccessful boot attempt. (Note down exact timestamps)

This might allow us to understand if it “freezes” before or after the UEFI kicks off the OS loader.

1 Like