RAZBAM AV-8B Harrier II

dcs

#1438

You might try fusing nose and or tail only via the armament control pattern, but I suspect the overall functionality isn’t implemented yet.


#1439

Didn’t seem to change anything observable. Oh well, explains a lot so far!


#1440

I can uncage my mav s but cannot slew them when I play the river mission. Any ideas


#1441

Yes, is the IRMV selected, this at the same spot where you select LSR/INS or TV? Otherwise engaging the lock button will slew the seeker towards where you are currently aiming.

There was another thing, I had the same problem but I forgot. Will try and think of what it was on my run tonight!


#1442

I prefer Jaimie from Trading Places.


#1443

TDC Priority Hat Forward to set TDC Control to the Maverick seeker?


#1444

That’s the one, but for me it didn’t quite work in that mission, I think it had to do with me using the TPOD. Can’t remember how I fixed it…


#1445

With tpod set to sensor of interest, the mav will look at what the tpod is looking at (or attempt to).

So to be sure, put tpod in standby, sensor select forward for mav, uncage to show seeker picture see if that works. been a while since i used the harrier, but that is what i have in my memory banks.


#1446

Thanks guys I figured it was Tpod related


#1447

Some changes incoming to the LHA-1.


Expected see the wet deck door has been animated, and landing operations can coming in the future.


#1448

Well deck animated will be cool.


#1449

Oh my that’s beautiful…


#1450

I bought this last night and toyed around with it; my first DCS module purchase! I’m a little bit surprised at how straightforward it is to fly, though I haven’t figured out all the systems yet. I’ve been using the guns without a pipper, for example – and rocking with it! Hey, if a grease pencil worked fine in Vietnam…


#1451

Is anyone else noticing that a lot of symbology for the HUD is currently not present?


#1452

Which symbology? Certain stuff shows up based on master mode, and the RWR needs to be on.


#1453

Missing pitch ladder, waypoint carat, numerous bombing symbology, and others regardless of mode. IE my CCIP pipper is just a long line and I’m missing critical CCRP symbols.


#1454

Did you turn on your INS? Have you put your hud in REJ mode?


#1455

DMT switch, FLIR switch and INS switch on center console need to be on and in NAV for the INS. More than likely that’s the issue. They are hidden by the stick so they are easy to miss. Don’t forget the countermeasures and RWR switches on the right side of the dash also.


#1456

Figured it out: my textures were set to low and apparently medium or higher is required for the HUD symbology.


#1457

Ah, I had completely forgotten about that bug.