Render Scale to 200% Helps VR?

In ‘Eye of Newt’ news, this tip is doing the rounds. Going to try it:

Here’s the short version, lifted from the forum:

Yes, it’s just like the title says: bump up the render scale for the PC graphics (not for VR) to 200% then check it out in VR.

It looks to help perhaps those with Reverbs? Dunno, will try it. If you have any luck then let us know…


Yeah, it sort of works. Not like double framerate or something, but maybe smoother? It obviously kills 2D performance on my 4K monitor, but when I’m in VR it does perhaps seem different - could be a delicious placebo though. Using OpenXR 107 preview ticked, at 75 with always on reprojection. In VR settings to render scale is 80. Am slumming it with a 2080 though. :slight_smile:

1 Like

Hey… If it’s stupid and it works, it’s not stupid.

Is this sort of the DCS PD 0.5 and Steam SS 200% again…?


Not sure. It could be just a bug in MSFS in that they use the PC 2D side setting when they should be using the VR setting (for somethings), or maybe something related to the mirrored output. It seems to get about a 50% success rate, so being Sagittarius might help as well. :star2:

1 Like

Too late to do anything about that, right? Know anybody who can falsify a birth certificate?

Exactly 0 effect on my system:

The positive side of this is that if the 50% success rate works here, I am the one offsetting someone who’ll get lucky :smiley:


I usually drink dragon’s milk while flying in VR.

Words to live by! :smiley:

1 Like
© 2021 | Articles Website | Forums Rules & FAQ