DCS VNAO T-45C Goshawk (Community Mod): Released

8 Likes

Anyone tried it?

1 Like

The boss had a go…

He’s a bit disapointed that it didn’t come in a box. Guess he’s hungry…

1 Like

Ah, yep, I see a bunch now. Last place I should have looked is here.

2 Likes

Keeping true to our awesome categorization and filing system… :rofl:

3 Likes

15 Likes

The VNAO T45C is here!
https://forums.eagle.ru/topic/203816-vnao-t-45-goshawk/?do=findComment&comment=4640382

arf, sniped by Skate

5 Likes

Holy WOW!
Looks positively fantastic!

1 Like

Oh snap… I might have to take a few minutes off from “work” to try this out…

Hmm…the DropBox link is no worky…

This one is up:

https://drive.google.com/file/d/1Ze1Uq8HK0WZeDkBWnkx3vfJwlOQ_cfMM/view?usp=sharing

Oh…it is delicious! Spent about three or four minutes mapping the essentials (flaps, joystick axes, trim, nosewheel steering) (don’t forget to reverse the brake axes)…

Couldn’t bother to learn the cold & dark yet…and this was NOT in VR…

Came into the shuttle a bit too slow and actually got the launch bar stuck on the top of it a bit…haha…full power and a tap of the brakes got it to finally plop over it… Deck guys were probably laughing at the newb…

Supercarrier commands all worked fine…off we go…

Could not get my radio to work to get the ball up. It was on the screen…but couldn’t see a yellow indexer…so no idea what is up with that…

3-wire on my first try…just saying… :sunglasses:

Loving it so far. Flight model feels good…like not on rails. Very fun!

11 Likes

Google drive link seems to not be working already, seems there is some demand lol

Ya’ might try this one too - caution…I have not verified the download or virus or the security of the site:

1 Like

Kind of tricky from that back seat…!

6 Likes

Sold! I know what I’m installing when I get back home. Awesome pics, thanks for sharing!

1 Like

It’s really nice in VR. I would like a bit of a lighter cockpit texture just because it is really dark…but it is probably authentic I guess. I’m sure a mod will come along in a few days that will lighten it up a bit… Great fun for just getting used to the carrier pattern though. I did get the IFLOLS working on my second try with it. Not sure why it wasn’t working the first time…

2 Likes

Gimme an hour, and I can host the zipped file for a bit.

1 Like

I appreciate it, @BeachAV8R’s link worked for me.

2 Likes

Did the posts move, so if people are struggling on the how-to part.

I have some time as that ufile link is really slow… :slight_smile:

2 Likes
© 2021 Mudspike.com | Articles Website | Forums Rules & FAQ